Helicopteros Radio Control - RC - Radiocontrol Helicopteros Radio Control - RC - Radiocontrol Helicopteros Radio Control - RC - Radiocontrol
Noticias: Bienvenidos a Helicopteros RC / Radiocontrol
 
*
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. 30 de Agosto de 2014, 01:08:02


Ingresar con nombre de usuario, contraseña y duración de la sesión


Banner

Colabora en el mantenimiento de helicopterosrc.net Colabora en el mantenimiento de helicopterosrc.net

Leer una vez registrados (NUEVAS NORMAS, OBLIGATORIO LEER..) /// Nuevo anexo Normas Compra/Venta


Desde www.aeromodelistaunidos.org se ha iniciado la petición  "Dirección General de Aviación Civil: Eliminen las competencias  otorgadas a federaciones deportivas en el proyecto de Real Decreto para  la operación de "RPAS", y den audiencia a los aeromodelistas recreativos  no federados." y necesitan firmas urgentemente. ¿Tienes medio minuto para firmarla ahora mismo?  Puedes firmar haciendo click aqui
Páginas: 1 ... 95 96 [97] 98 99 ... 230
  Imprimir  
Autor Tema: MIKADO LOGO 400 / 400SE  (Leído 159417 veces)
0 Usuarios y 2 Visitantes están viendo este tema.
guaca
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 47



« Respuesta #1440 : 30 de Julio de 2012, 19:00:25 »

hola yo encantado con el logo 400se. al principio a mi me daba vibraciones la cola y era que habia equivocado al al poner unas arandelas muy finas en el piñon de cola , que ataca en la corona principal, no se si me entiende , le puse unas mas gorda y quedo bien. vuelo al 85% vuelo normal y aprendiendo invertido. eso es lo que yo puedo decir por si le sirve de algo.
En línea
Vuelopatras
Moderador
Hago de todo
*****

Reputacion: +28/-0
Desconectado Desconectado

Mensajes: 4.597


ABRERA Cataluña

damemo77@hotmail.com
Email
« Respuesta #1441 : 30 de Julio de 2012, 19:53:13 »

Buenas,,,
Que tenias algún tipo de juego en el piñón de cola que ataca la corona principal?; Las arandelas que comentas son 2 de 4x8x1 según manual, que las pusiste de mas grueso?? con ese cambio te dejo de dar oscilaciones la cola de derecha a izquierda?? pues lo miraremos también.

salu2 y gracias por tu comentario guaca
En línea





Leete las normas del foro Aqui
Jordi.f
Moderador
Invertidos
*****

Reputacion: +5/-0
Desconectado Desconectado

Mensajes: 2.500



Email
« Respuesta #1442 : 30 de Julio de 2012, 20:24:38 »

Hola Jaittek,

El sensor independiente tiene menos posibilidades de tener vibraciones en la mayoría de casos. En varias ocasiones lo he visto en varios Logos 400 justo donde tu indicas y ningún problema y directamente a la bancada.

Causas que se me ocurran a tu problema:

Por experiencia la espuma de doble cara que va mejor es la original (soluciona muchos problemas de vibraciones)
El cable del sensor esta demasiado tenso (causa de vibraciones)

Otro problema que no que descartar es si hay un falso contacto y no son realmente vibraciones (en el caso del VBar negro las vibraciones las manifiesta diferentes al Blue Line) Si la mecánica esta todo correcto puedes repasar la electrónica y el conector del sensor a la unidad, que este fijado con silicona caliente u otro sistema.

Otro problema del sensor a parte es el cable que se introduce en el sensor, con los movimiento, cambios varios a otras mecánicas y forzar los cables en algunas ocasiones, interiormente se suele cortar uno o dos cables en la placa haciendo fallos de conexión.

Espero que te sea de ayuda.
En línea

Logo 400SE Mini V-Stabi 5.3 ( 6S ,Scorpion 4015-1070KV , HobbyWing Governo V-Stabi,3x Savox 1250MG ,BLS 251 )

jaittek
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 237



« Respuesta #1443 : 03 de Agosto de 2012, 20:22:12 »

Bueno... despues de desmontar el conjunto de cola unas 30 veces para mirar el tema de las vibraciones, ya no pruebo más !

cambié el eje de cola (por uno extraduro)
cambié el hub del portapalas.
probé con otra corona principal que tenía
probé con otra corona de cola que tenía, y todo el conjunto que la soporta (el del heli viejo)
probé con otro soporte de plástico de los rodamientos del eje de cola, incluyendo los rodamientos (los del heli viejo)
probé con los portapalas del viejo, y todos sus rodamientos
probé distintas tensiones de la correa
probé diferentes grados de engranaje entre las coronas....

Y sigo teniendo vibraciones, con los picos importantes (de valores de 196 o así) entre 11000 y 13000 rpm, si palas.

Solo me queda una cosa que no probé a cambiar: la correa.  Raro raro... pero creo que es la última carta que keda por descubrir.

Voy a comprarme una y cruzar por los dedos para que sea eso.

Y si no lo es, tiro el heli a la papeloira si vuelvo a ver otro pico gordo en el Analizador de vibraciones
(y no me pidais que en vez de tirarlo os lo regale... jeje)
En línea

Logo 400 SE
VStabi 5.3 , Jive 60 HV, Scorpion 4015-1070kV, 8S , 19T , Savox SH-1350 (x3), JR 8900 G, palas edge
-----------------------------------
Club Los Diablos (Begonte, Lugo)
Club Lavanco (Lugo)
Jordi.f
Moderador
Invertidos
*****

Reputacion: +5/-0
Desconectado Desconectado

Mensajes: 2.500



Email
« Respuesta #1444 : 03 de Agosto de 2012, 20:52:59 »

Hola Jaittek,

No te obsesiones con la vibraciones porque depende de donde hagas las pruebas, tipo de suelo o incluso agarrando el Heli, las vibraciones son mayores de lo normal, te lo digo por experiencia.

Pruébalo es suelo normal de tierra, vamos en el campo normalmente, centras las palas de a tras para que se quede recto y a ver como van las vibraciones, también puedes observar si el cíclico hay oscilaciones o se mueve según van recibiendo vibraciones.

Ya no se que decir porque la verdad es que es una mecánica tan simple que con cuatro cosas que cambies esta totalmente nuevo.
En línea

Logo 400SE Mini V-Stabi 5.3 ( 6S ,Scorpion 4015-1070KV , HobbyWing Governo V-Stabi,3x Savox 1250MG ,BLS 251 )

jaittek
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 237



« Respuesta #1445 : 03 de Agosto de 2012, 21:26:37 »

Las pruebas las hago encima de una superficie de marmol fija, que pienso será equivalente a hacerla en el suelo....
A veces pongo el dedo ligeramente solo sobre el sensor, pa probar lo que disminuyen... pero no es el motivo.
El tema es que ayer probé a volarlo y a la mínima, vibraciones gordas de cola que tardaban en quitarse. Y con ganancia de cola de 73 (baja) respecto a los 80 recomendados en el software.
La del cíclico la tenia en 65 o 70, que creo que para palas de 473 está bien (en el software recomienda unos 60 para el 400)
El servo es el JR 8900, que pienso que va sobrao, sin pasarse de velocidad.

Independientemente da las ganancias y del servo, el problema está en que la cola tiene picos chungos de vibraciones mecánicas, y eso ya se ve en el spectrum.

Jordi, lo de la fijación del sensor no le toqué, por lo que comentaste, y por pereza de andar despegando.
Le tengo puesta la almoadilla de mikado (y ya paso de probar una de spartan que pillara hace tiempo).

Puedes comentar que valores te daban más o menos los picos del espectrum?? si te acuerdas...
La teoría del espectrum como es? deben estar por debajo de la línea amarilla, o por debajo del 60% de la linea amarilla?
sabeislo ?

PD: Jordi, si que me obsesiono, si..., que llevo 2 semanas de vacaciones y no lo pude volar (sin vibraciones) ni una sola vez... ni siquiera desde que lo compré... En fin...
En línea

Logo 400 SE
VStabi 5.3 , Jive 60 HV, Scorpion 4015-1070kV, 8S , 19T , Savox SH-1350 (x3), JR 8900 G, palas edge
-----------------------------------
Club Los Diablos (Begonte, Lugo)
Club Lavanco (Lugo)
piñax
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 122



« Respuesta #1446 : 03 de Agosto de 2012, 22:02:01 »

Jaitek, Para el tema de vibraciones del v-stabi lo mejor que me ha funciado y me baja las vibraciones del sensor es la colocacion de la trincha.....no puedo mandarte una foto pero intento explicartelo aunque a lo mejor ya lo llevas asi.....la trincha coge al v-stati de forma paralela, es decir pasando por los cables y por la parte trasera de la caja y por supuesto por debajo de las solapas del chasis es mejor poner dos y no excesivamente apretadas....es decir lo coges longitudinalmente en vez de transversalmente......en el primero que lo prove me bajaron las vibraciones de 1200 a maximo 195..... Ya me comentaras....
En línea

Helis:
MCX2. MSR, MSRX, 120SR, SR, MCPX, nanoCPX, LOGO 480xtreme, goblin 500, logo 550SX, logo 600, logo 700 xxtreme.
Emisora:
Spektrum DX8 - DX18
jaittek
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 237



« Respuesta #1447 : 04 de Agosto de 2012, 11:53:49 »

Gracias por la recomendación piñax.

El tema es que el mio es el sensor independiente a la unidad. Puse alguna foto en la pag 88.
De todas formas tengo probado con un velcro y algo mejora (pero no lo suficiente), pero de lo que se trata es de eliminar las vibraciones mecánicas al máximo, más que tratar de disimularlas (que también)

En tu caso, si tienes picos de 1200 tienes algo que no va fino, y aunque consiguieras bajarlas a 195, ese valor no creo que te permita subir ganancia de cola más de 70 o así.... (en la V.2 Pro o la V.3).  Por lo menos es lo que me está pasando a mi. Con picos de 196 y ganancia de 72 mete un coleteo de miedo...
Comenta si tal hasta que ganancia lograste subirlo...
En línea

Logo 400 SE
VStabi 5.3 , Jive 60 HV, Scorpion 4015-1070kV, 8S , 19T , Savox SH-1350 (x3), JR 8900 G, palas edge
-----------------------------------
Club Los Diablos (Begonte, Lugo)
Club Lavanco (Lugo)
piñax
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 122



« Respuesta #1448 : 04 de Agosto de 2012, 14:12:13 »

jaitek, estoy de acuerdo contigo pero yo tenia problemas mas de rodamientos del eje principal y solo tenia uno para cambiar jajaja el ciclico no paraba de temblar era uno que me vendio salva y lo tenia un poco echo polvo jajaja y al hacer lo de la trincha el ciclico perfecto y la verdad va bien. la cola es muy complicado ya lo sabemos todos por desgracia.... yo llevo la ganancia a 76 pero no voy con las vueltas que vais vosotros yo maximo 2200, pero clavada lo que se dice clavada pues no y como tu has echo yo tambien he cambiado todo.
la parte mas delicada es como bien se dice el eje del portapalas de cola, en el 500se se lo cambie y va perfecto pero en los dos 400se no consigo dejarlos igual y el sistema de cola es el mismo ya solo me falta por probar distintas palas y medidas cosa que hare pronto pues creo que me llevare alguna sorpresa...
de servo llevo savox y veo que otras marcas hacen lo mismo.... lo dicho a provar palas de cola jajaja
lo que ten en cuenta que las vibraciones no tienen que ser proporcionales en magnitud a lo que recibe el giro, pues una pequeña vibracion puede provocar un valor muy alto en el gyro si este no esta bien aislado....ten en cuenta que muchas vibraciones entran por el mazo de cables al gyro por eso creo que el ponerles la trincha no muy apretada amartigua mucho las vibraciones, aunque en tu caso es de sensor separado ya mirare si tienes una foto del montaje...
de todas formas si tienes posibilidad de probar palas de otras medidas seria importante ver los resultados yo tardare unos dias en poderlo provar.
lo que tambien controlo mucho es la posicion del aro que sujeta al link del servo de cola pues al quedar este inclinado una mala colocacion provoca rozamiento y provandolo con la mano no nos damos cuenta...
si se me ocurre algo mas ya ire contando.....
En línea

Helis:
MCX2. MSR, MSRX, 120SR, SR, MCPX, nanoCPX, LOGO 480xtreme, goblin 500, logo 550SX, logo 600, logo 700 xxtreme.
Emisora:
Spektrum DX8 - DX18
jaittek
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 237



« Respuesta #1449 : 05 de Agosto de 2012, 21:40:00 »

lo de las palas simplemente me aumentan el valor de los picos, y me lo hacían tanto las edge de 72, como ahora las kbdd.
No tengo otras para probar. De todas formas con unas más grandes quizás el gyro reaccione como con más ganancia, y viceversa. Pero bueno, lo suyo es tenerlo fino para las de 73. Con otro tamaño la verdad no se como irían para este heli...

Ayer al final me dió por volver a hacer otro Analisis con todas las coronas puestas, pero sin la correa de cola, y también tengo vibraciones. Eso en principio me chokó bastante, ya que descarta el problema de correa, eje de cola y portapalas.
Aunque ya había echo pruebas poniendo varios papelillos a la hora de engranar (1, 2, y hasta 3 papelillos) me di cuenta ayer que a pesar de eso, con 3 papelillos de periodico, el engranaje del piñón de cola con el principal seguía quedando bastante justo, no forzado, y aparentemente bien, pero tampoco se apreciaba diferencia con 1 o 2 papelilillos. Esto puede ser debido a que tengo la marca de los tornillos en el plástico del chasis, y es como si siempre se quedara en la misma posicion a pesar de poner distintos papeles.
a ver si pruebo hoy o mañana a conseguir que ese engranaje quede más flojo, porque me dá que puede venir de el problem...
Ya comentaré.
saúdos
En línea

Logo 400 SE
VStabi 5.3 , Jive 60 HV, Scorpion 4015-1070kV, 8S , 19T , Savox SH-1350 (x3), JR 8900 G, palas edge
-----------------------------------
Club Los Diablos (Begonte, Lugo)
Club Lavanco (Lugo)
piñax
Estacionarios
**

Reputacion: +0/-0
Desconectado Desconectado

Mensajes: 122



« Respuesta #1450 : 05 de Agosto de 2012, 23:09:59 »

jaitek lo de las palas lo decia para probar en vuelo para ver el comportamiento de la cola no para las vibraciones....
cuando pruebas sin palas analizando las vibraciones los servos se mueven produciendo pequeños movimientos en el ciclico?
de todas formas creo que si tienes bien los cojinetes del eje principal, deberias dedicar tus esfuerzos en colocar bien el v-stabi y almohadillas corectas y no obsesionarte con vibraciones que seguramente son normales pero por la colocacion del giro este las interpreta como muy grandes y realmente no lo son, a mi me paso cuando compre el primer 400se nuevo y aqui en el foro me aconsejaron y me puse a trabajar en eso y problema solucionado....
porque no pones una foto de como tienes puesto el sensor? no he sabido encontrar ninguna si la colgaste.


ahora recuerdo que joromarc me dijo de poner una trincha y yo no sabia que era jajaja lo unico que cambie en el mini todo integrado fue poner la tricha en vez de perpendicular ponerla paralela y las vibraciones bajaro drasticamente aunque no es tu caso pues es sensor separado
« Última modificación: 05 de Agosto de 2012, 23:15:26 por piñax » En línea

Helis:
MCX2. MSR, MSRX, 120SR, SR, MCPX, nanoCPX, LOGO 480xtreme, goblin 500, logo 550SX, logo 600, logo 700 xxtreme.
Emisora:
Spektrum DX8 - DX18
Vuelopatras
Moderador
Hago de todo
*****

Reputacion: +28/-0
Desconectado Desconectado

Mensajes: 4.597


ABRERA Cataluña

damemo77@hotmail.com
Email
« Respuesta #1451 : 05 de Agosto de 2012, 23:29:48 »

jaittek,, yo como tu estoy por resolver este polstergeit de la cola,,jejjeje.
Ya he probado de todo y como me mejor me ha quedado sin apenas vibraciones es con el ataque piñón de cola/corona sin papel, ajustado al máximo, vamos sin ningún juego entre la corona y piñón y con la ganancia al 83% y queda bastante bien, ya solo me quedaría cambiar la correa por otra o darle la vuelta o quizás una corona nueva y lo que quizás pruebe es a ajustar piñón motor/corona algo mas, poca cosa mas se puede hacer.

Bueno decir que  después de dejarlo a mi gusto a caído el Logo, realizando unos toneles enlazados como a unos 2 metros, ya estoy mirando de pillar los recambios y lo que mas me fastidia es que dos servos murieron, aunque los pobres ya llevan un buen trote;
Bueno mirare opciones de un nuevo kit y quizás juntar para unos nuevos servos para el cíclico.

salu2
En línea





Leete las normas del foro Aqui
zeusramon
volando por chiclana .
Moderador
Bot del foro
*****

Reputacion: +23/-0
Desconectado Desconectado

Mensajes: 7.863



« Respuesta #1452 : 06 de Agosto de 2012, 07:02:27 »

Uffff lo siento dani , que mal . Animo .
En línea

Logo 400 beastx castle ice2 80 HV , scorpion 4015 1070 kv (8s) 17T , mks x3 , ds650.
Mcpx stock (motor cola oversky, palas principales kbdd)
Blade 130 x

Emisora dx7
Txikarron
Nose-In
****

Reputacion: +3/-0
Desconectado Desconectado

Mensajes: 1.207


furtivos-team rc montmelo


Email
« Respuesta #1453 : 06 de Agosto de 2012, 11:34:00 »


jaittek,, yo como tu estoy por resolver este polstergeit de la cola,,jejjeje.

Ya he probado de todo y como me mejor me ha quedado sin apenas vibraciones es con el ataque piñón de cola/corona sin papel, ajustado al máximo, vamos sin ningún juego entre la corona y piñón y con la ganancia al 83% y queda bastante bien, ya solo me quedaría cambiar la correa por otra o darle la vuelta o quizás una corona nueva y lo que quizás pruebe es a ajustar piñón motor/corona algo mas, poca cosa mas se puede hacer.



Bueno decir que  después de dejarlo a mi gusto a caído el Logo, realizando unos toneles enlazados como a unos 2 metros, ya estoy mirando de pillar los recambios y lo que mas me fastidia es que dos servos murieron, aunque los pobres ya llevan un buen trote;

Bueno mirare opciones de un nuevo kit y quizás juntar para unos nuevos servos para el cíclico.



salu2


yo para dejar la cola fina, lo q hago es montarla sin apretar los tornillos q enganchan la cola con el chasis. despues giro el rotor para q las coronas se asienten bien. y despues apreto..

el ataque del piños(,motor) a la corona yo lo tengo con un pequeño juego,.

el probloema de q la cola se balancee creo q no tiene nada q ver con el ataque del piñon del motor, hay algo forzado mecanicamente,. por eso yo sin apretar lo hago rodar un poco y despues apreto...espero q sirva de ayuda
En línea

AGILE 5.5
GAUI X4II
GAUI X3
WARP 360
GOBLIN 500
LOGO550SX
FUTABA 8FG



F U R T I V O S - T E A M - C O M P A N Y
metanei
Hago de todo
********

Reputacion: +12/-0
Desconectado Desconectado

Mensajes: 3.462


Volando por Manresa (BCN)


WWW
« Respuesta #1454 : 06 de Agosto de 2012, 11:43:03 »

Vaya Dani, siento lo del golpe... Espero que en breve lo tengas otra vez al 100%.



Saludos!
En línea

Páginas: 1 ... 95 96 [97] 98 99 ... 230
  Imprimir  
 
Ir a:  

Impulsado por MySQL Impulsado por PHP Powered by SMF 1.1.4 | SMF © 2006, Simple Machines LLC
TinyPortal v0.9.8 © Bloc


Copyright ©2007-2014 www.HelicopterosRC.net
XHTML 1.0 válido! CSS válido! Dilber MC Theme by HarzeM modified by Madcortina